Setup:Installationsanleitung/Systemvorbereitung/Linux/Python: Unterschied zwischen den Versionen

K (1 Version importiert)
Markierung: 2017-Quelltext-Bearbeitung
 
Zeile 3: Zeile 3:
  
  
{{Vorlage:Important|text=Python wird für das Rendering der MediaWiki-Erweiterung "SyntaxHighlight" benötigt, die Bestandteil von BlueSpice ist. Die hier aufgeführten Schritte sind zwingend erforderlich.}}
+
{{Hinweisbox|boxtype=Wichtig|Note text=Python wird für das Rendering der MediaWiki-Erweiterung "SyntaxHighlight" benötigt, die Bestandteil von BlueSpice ist. Die hier aufgeführten Schritte sind zwingend erforderlich.}}
 
==Installation==
 
==Installation==
 
Installieren Sie Python über Aptitude:
 
Installieren Sie Python über Aptitude:

Aktuelle Version vom 13. Dezember 2021, 18:19 Uhr


Wichtig!Python wird für das Rendering der MediaWiki-Erweiterung "SyntaxHighlight" benötigt, die Bestandteil von BlueSpice ist. Die hier aufgeführten Schritte sind zwingend erforderlich.

Installation[Bearbeiten | Quelltext bearbeiten]

Installieren Sie Python über Aptitude:

apt-get update; \
apt-get -y install python3; \
apt-get clean

Nächster Schritt[Bearbeiten | Quelltext bearbeiten]

Haben Sie alle Schritte erfolgreich abgeschlossen können Sie zum nächsten Schritt "Memcached" weiter gehen.

Keine Kategorien vergebenBearbeiten

Diskussionen